Land Rover Prikbord

Het meest uitgebreide Land Rover forum en prikbord, hier vind u de meeste Land Rover berichten. Oa over de Series, Defender, Discovery en Range Rover.
Het is nu za 28 nov 2020, 07:08

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 
Auteur Bericht
BerichtGeplaatst: za 01 aug 2020, 19:57 
Offline

Geregistreerd: vr 15 jan 2016, 20:24
Berichten: 134
Hoi allemaal.
Twee weken geleden had mijn LW een lek in de onderste koppeling leiding, degene aan de hulpcylinder. De Wegenwacht heeft de boel provisorisch gerepareerd: een stukje benzineleiding, open gesneden, over de leiding en een slangenklem boven op het lek. Na een paar pogingen was het dicht. Geen permanente oplossing maar ik kon in ieder geval weer rijden.

Begin deze week had ik een nieuwe leiding, vandaag dus vervangen. Na veel teveel gedoe, passen en proberen hadden sleutelmaatje Ap en ik de nieuwe leiding er onder en dicht. Je kan er zo lekker niet goed bij. Na het vullen met verse DOT3 en ontluchten even gestart en een stukje gereden. Dat voelde niet goed.

Het pedaal had opeens een erg grote vrije slag, pas de laatst 3 cm voelde ik de druk in het systeem. Bij het op laten komen grijpt de koppeling nu erg abrupt, met slippende koppeling rijden (dat wil je wel eens met parkeren) is er niet meer bij. Het pedaal voelt niet sponzig.

Wat we gedaan hebben:
het systeen leeg gedrukt met de Eezybleed
oude leiding gedemonteerd
nieuwe leiding gemonteerd
ontlucht met de Eezybleed

Ik kan de koppeling afstellen maar wat mij het meest interesseert is WAAROM? Waarop heb ik opeens zo een grote vrije slag. Aan de hoofd-en hulpcylinder hebben we niks gedaan (anders dan de leiding aan de onderste vervangen).
Oja, de veer zit nog keurig aan het pedaal.

_________________
Pike
Afbeelding
http://www.13afdra.nl
https://www.youtube.com/landyshed


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: zo 02 aug 2020, 07:51 
k,heb geen land rover V bak. maar bij mij is er wel een een ringetje tussen het stangetje van de hulpkoppelingscilinder en de hefboom vergeten. die mm. scheelde tussen slippende koppeling en goed koppelen.
en anders echt nog lucht?


Meld dit bericht
Omhoog
  
Antwoord met een citaat  
BerichtGeplaatst: zo 02 aug 2020, 08:00 
Offline

Geregistreerd: za 13 sep 2014, 08:09
Berichten: 472
Môguh,

Niet de ontluchting op de slave aan de onderkant? (Sorry maar gebeurt nog wel eens)
Probeer het vanmorgen nog eens, vaak kruipen de lucht-bellen langzaam omhoog.

Als er niets is veranderd en de slang is goed blijft er weinig anders over.

Of je moet last hebben van “toeval” en is er omdat je er naar gekeken hebt iets anders gesneuveld.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: ma 03 aug 2020, 19:05 
Offline

Geregistreerd: di 07 mei 2019, 17:22
Berichten: 108
Hallo,

Ja, ff makkelijk erbij komen is er bij de meeste Land Rovers niet bij.
Meestal zit de dikke chassisbalk ter hoogte van het koppelingshuis in de weg.
Heb er wel een stuk of 40 gedaan in 3,5 jaar bij de KL.
Genoeg zweet en ideeen erin moeten stoppen. rugzakken vol met geduld aangesleept.
Als het voor je eerste lekkage perfect koppelde?
Als allebei de cilinders niet los zijn geweest? er dus niets verschoven is toen de druk eraf was?Dus er niets met je koppelingsvork en druklager veranderd is?
Dan blijft de lucht van Sjaak logischerwijs over. Dan maak het merk op zich niet uit hoor.
Ik heb hem ook wel eens toen ik klachten bleef houden met de remontluchter onder vandaan naar boven ontlucht en tijdens dit ontluchten het pedaal ff ingetrapt en losgelaten.
Het klopt ook dat de lucht vanzelf naar boven hoort te gaan en dit sporadisch wel eens gebeurd.
Heb wel eens een Simca 1000 in een hoek van 45 graden in de takel een nacht weggezet. Was ook zo'n kreng om te ontluchten.
Maar er is ook wel eens een bedieningscylinder of een hoofdremcylinder gesneuveld met ontluchten hoor. Maar dan zou hij toch sponzig aan moeten voelen.
Anders toch eens op de conservatieve manier kijken wat er uit komt als je een slangetje aan de ontluchtingsnippel doet in een potje met remolie .
Iemand boven met het pedaal op druk trappen. Nippel open, pedaal zakt en onderin houden..blub in potje is luchtbel. Niveau stijgijng(als je er een streepje op zet!) bij een klein diameter potje is het in orde. nippel weer dicht, eventueel herhalen totdat hij keihard aanvoelt. Je kan elkaar aansturen met pompen, druk, open, bodum en dicht.
Ben zelf niet zo van het systeem leegdrukken zonder leiding. Ook het pedaal niet meer indrukken als de leiding eraf is. Dan duw je sneller lucht op plaatsen waar het eigenlijk niet nodig is. Zet eigenlijk nog liever vacuum op het reservoir dat hij niet leeg loopt. Bij remmen ontluchten begin ik altijd met de langste leiding(wiel rechts achter). en als je een rechtsgestuurde auto heeft links achter.
Maar als ik zel;f straks weer zover ben mag ik bewijzen of ik het allemaal zo goed weet te vertellen. Het is en blijft land Rover. Verbaast u niet, verwonderd u slechts.

Hou vol en hou je taai, groeten nico


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: ma 10 aug 2020, 18:00 
Offline

Geregistreerd: vr 15 jan 2016, 20:24
Berichten: 134
Na nog een keer flink ontluchten, wat niet echt verbetering bracht, heb ik hier en daar nog wat navraag gedaan.
Dit gedrag van het pedaal komt vrijwel altijd voor als je een deel van het koppelingsysteem hebt vervangen. Ik kende dit al toen ik de cylinders heb vervangen maar dat het ook op gaat na het vervangen van een leiding is nieuw voor mij. De oplossing is rijden.

Gisteren dus een goede 80 Km rond gereden, hoofdzakelijk binnendoor weggetjes waar je veel moet schakelen. Het pedaal voelde steeds beter aan. Het is nog niet zoals ik gewend ben maar het komt in de richting. Nog maar wat meer rijden maar dat komt de komende weken tijdens de vakantie wel goed.

_________________
Pike
Afbeelding
http://www.13afdra.nl
https://www.youtube.com/landyshed


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: ma 10 aug 2020, 18:44 
Offline

Geregistreerd: zo 07 sep 2014, 10:52
Berichten: 1033
Pike schreef:
Na nog een keer flink ontluchten, wat niet echt verbetering bracht, heb ik hier en daar nog wat navraag gedaan.
Dit gedrag van het pedaal komt vrijwel altijd voor als je een deel van het koppelingsysteem hebt vervangen.
.... .


Dan ga je er toch aan denken dat er sprake is van kleine luchtbelletjes die niet van hun plek willen.
Lekker hobbelen en het koppelinggebruik (waarmee door de drukwisselingen de luchtbelletjes nog eens extra geplaagd worden) kunnen dan die luchtbelletjes geleidelijk richting hoogste punt helpen.

Is het dat niet dan is het gewoon de LandRover-alchemie.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Google [Bot] en 11 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
cron
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling

LaroPrik.nl is onderdeel van Land Rover Forum en Land Rover Prikbord.

Land Rover Forum, de grootste en gezelligste verzameling Nederlandstalige Land Rover berichten.